+1

Repair stuck at 90% for model with textures

Daniel Gramsch 11 months ago updated by anonymous 6 months ago 7

Hi there, I have a model with textures that doesn't go beyond 90% on any repair setting but works fine without the textures. The repair interface shows the textures correctly, though. The repairing process won't stop and I don't get any sort of report on what may be wrong (just the status "failed" when I look under "my models"). What may be the case with the model/texture? Thanks in advance!

I just tried another model - one which I know worked before - and the repair process was stuck at 90% percent again (it says "failed" under "my models", too... also, I can't delete this from that folder).
Is it possible that there is an issue with the repair process with textures right now?

+1

Hello,

Thank you for reporting this issue. We have informed our tech team about this issue and they are working on it. I will keep you updated on it. 

+1

It works! Thanks for fixing the issue and for notifying me via email!

Hello Larry,

Thank you so much for your amazing feedback, it is very valuable to us!

If you need any assistance in the future never hesitate to contact me,
Have a good day!
Yara.