+24

Upload fails at 90% seems to be a reoccurring problem

jairoso 12 months ago updated by David Fields 1 day ago 47

Uploads are failing.  Not all the time just most of the time. 

-4

Hello,

Please send us the model you are having problems with so we can know what went wrong.
Email: yara@mxd3d.com 

If you need any further assistance never hesitate to let me know,
Have a good day!
Yara.

+5

ALL the time for me as of 3 days ago, does not matter if a 40meg file or a 250kb file .stl.obj, freezes at 90 percent uploaded, had to use your opposition to get 4 models repaired sorry.

+3

Hi, I got the same problem. It uploads until 90%, then the screen goes blank and nothing happens. the upload cannot be found in my models list, so it failed. this happens all the time in the last week. I hope there is a solution or it is possible to give the users some feedback if there is server maintenance, system updates or whatever. I need this platform for my work (Plus account). Thanks.

+2

yep, same problem here, please sort this out, it’s not acceptable as a subscription service..

+2

Same problem for me, has been like that for last 3 days. Not acceptable. I'm a subscriber like many above and I've not heard back from a previous messages about the problem

-2

Hello,

We are really sorry for the inconvenience, we have contacted the tech team regarding this problem and they have fixed the issue. Please let us know if you are still facing any problems.

Have a good day!
Yara.

+2

This is not fixed for me. I announced a product release that I can't follow through on now. This is costing me more than the subscription. Stuck at 90%.

Hello Guido,

Can you please provide me with your email address so we can check what went wrong?

+1

I am having the same problem

Yep same here not all models. But have tried several versions and file types exported from 350mb to 120mb, stl, ply, 3ds too.

+1

Yes the same happens to me I'm trying over and over load the same models I already uloaded before , and fails all the time

+1

problem does still exist- i am quite annoyed

+1

Problem does still exist for me also i have tried all day and also tried to contact via email and support ticket with no answer,

as a new customer this is not a very good start to your service

+1

Yes, it fails for me too. It was ok a week ago.

Update, managed to upload after 5 try

still no answer from the support team- a terrible experience so far

+1

I have the same problem but with every model I try to upload. Can someone shed some light on this? I just paid for a monthly plan and no models are working.

+1

No Models are loading! Glad 'm not the only one 

I upgraded my account to plus plane from upgraded I can't upload any file it failed to upload at 90%
I needed fast response of action to solve this problem

+1

i have this issue as well, this was my favorite repairing tool, what happened?

+3

sad to see that after 8 months these problems still exist. your product is superb, but your service and infrastructure are the worst! I hope there is an alternative to this service next time I need it. 

I am having the same issue, and have been for weeks! This is a serious problem and it needs to be addressed right away, I rely on this service!

+1

same problem if they don't fix this problem soon I may have to cancel my account and go somewhere else!

+1

Support never get back to you, and i think they no longer look at any of these comments, same problem 90% upload then nothing

+2

This is still an issue. Every model I try gets stuck at 90%

Same as everyone else 90% load and stops. I even tried simple files. I'm paying for nothing obviously.

Yep.

Been working (reasonably) fine for ages, now stuck on 90% on all models.

Raised a ticket, but not reply or action so far

Not happy for $25 a month

I'm having the same issue...  Would be nice to have a solution...

Mine seems to be working this morning

Mine worked too this morning. Perhaps it gets clogged and someone has to reboot the website. Still it happens too often.

Thanks, worked for me this morning as well.  Just bad timing... ;)

support reply to my ticket said the problem has been resolved, I guess they finally take notice of the problem.  

The problem seems to be back - since yesterday no models get uploaded, even those that had been uploaded in the past.

+1

Agreed. It occurs far too often.

The problem is still persisting, even today ... no models get uploaded

Seems to be working again - support emailed me today, so that's great

orrrr... maybe not. There still seem to be issues...

No, not working ...I can`t download even older models now, they request

payment although I`m still in a "test" mode (unlimited download)....

No, not working ...I can`t download even older models now,  they request payment although I`m still in a "test" mode (unlimited download)....

Same here. I opened a ticket.

I just prepaid a year and had one successful upload. Now, all different file types and sizes stop at 90% on the upload. I agree that this is an amazing tool that I have been very impressed with in the past. I really hope that they can get this issue fixed!

This program worked so well before what happened? Can you guys just give us a guide to fixing our models ourselves because I read that this is an automatic program that does the fixing? Can I get the name of the program at least? Thanks.

This problem just started for me too.